70.0% aller Heft-Artikel enthalten bereits eine Handlungszusammenfassung! Hilf mit und erstelle auch für die restlichen Romane eine Inhaltsangabe!

  

Maddraxikon:Beobachtete Fehler/Archiv 2011

Aus Maddraxikon
Zur Navigation springen Zur Suche springen


Fehler nach dem Update vom 09.12.2011

Ich beginne mal hier eine Sammlung zu allen bisher gemeldeten Bugs. Alle neuen Entdeckungen bitte einfach in die Liste mit eintragen:

  • Wirre Zeichenfolge in den Heft-Artikeln behoben --McNamara 09:39, 10. Dez. 2011 (CET)
  • Wahl zum Exzellenten Artikel funktioniert nicht behoben --McNamara 08:58, 11. Dez. 2011 (CET)
  • Pinnwände sind weg --McNamara 09:57, 10. Dez. 2011 (CET)
  • Persönliches Profil unvollständig behoben --McNamara 09:57, 10. Dez. 2011 (CET)
  • Wahl-Kommentar funktioniert nicht nicht mehr benötigt --McNamara 08:58, 11. Dez. 2011 (CET)
  • Die Kategorienzählung bei der Baustelle/Intern funktioniert nicht mehr --Pisanelli 12:09, 10. Dez. 2011 (CET) behoben --McNamara 17:02, 10. Dez. 2011 (CET)
  • Die Einfügefunktion von Quellen, Kategorien und Sonderzeichen im Bearbeitungsmodus eines Artikels sind nicht mehr richtig formatiert und können nicht mehr genutzt werden --Pisanelli 12:18, 10. Dez. 2011 (CET) behoben --McNamara 17:49, 10. Dez. 2011 (CET)
  • Gegebenenfalls müssen einzelne Benutzereinstellungen im jeweiligen Account neu vorgenommen werden. Bei mir war es die Werkzeugleiste (im Abschnitt "Bearbeiten" die beiden Beta-Funktionen). Die Anleitung unter Hilfe:Einstellungen habe ich gerade aktualisiert. --Felsenpinguin 15:33, 10. Dez. 2011 (CET) kein Bug sondern so gewollt --McNamara 17:02, 10. Dez. 2011 (CET)
  • Es lässt sich im Bearbeitungsmodus nicht mehr anklicken, ob es sich nur um eine Kleinigkeit handelt, die verändert wurde. --178.6.220.61 10:20, 11. Dez. 2011 (CET) kein Fehler, da nur angemeldete Benutzer diese Funktion nutzen dürfen --McNamara 10:34, 11. Dez. 2011 (CET)
  • Zufällige Avatars auf der Hauptseite werden nicht angezeigt --McNamara 13:13, 11. Dez. 2011 (CET) behoben --McNamara 11:04, 7. Jan. 2012 (CET)
  • Externe Quellenangaben funktionieren nicht --McNamara 15:55, 11. Dez. 2011 (CET) behoben --McNamara 18:33, 11. Dez. 2011 (CET)
  • Klappbarer Kategorienbaum funktioniert nicht mehr. Mir aufgefallen auf 3 Seiten: Maddraxikon:Liste aller Kategorien, Vorlage:Listen und Kategorien sowie Portal:Biologie. --Felsenpinguin 21:31, 17. Dez. 2011 (CET) behoben --McNamara 06:11, 18. Dez. 2011 (CET)
  • Interaktive Karte im Artikel Euree wird nicht mehr angezeigt --Pisanelli 15:59, 25. Dez. 2011 (CET) behoben --McNamara 07:02, 2. Jan. 2012 (CET)
  • Die Punktesumme stimmt nioht mehr. Anscheinend wurden die Punkte für das erstmalige Hochladen des Avatars nicht berücksichtigt. Wahrscheinlich als Folgefehler, erscheint bei mir der nirgends verzeichnete Dienstgrad "Gunnery Sergeant". --Gurk 20:47, 26. Dez. 2011 (CET) Fehler behoben, Nutzer ohne Avatar bitte neu hochladen um Punkte zu erhalten --McNamara 07:36, 2. Jan. 2012 (CET)
  • Der Spendenbutton auf der Hauptseite im linken Navigationsmenü fehlt. --Felsenpinguin 19:41, 7. Jan. 2012 (CET) behoben --McNamara 20:37, 7. Jan. 2012 (CET)

Linkes Navigationsmenü

Gestern bekam ich die Meldung von einem Nutzer, dass die Klappmenüs in der Navigation auf der linken Seite des Maddraxikons nicht mehr klappbar wären. Ich konnte den Fehler bisher leider nciht reproduzieren - trotz Verwendung verschiedenster Browser und Browserversionen. Hat jemand diesen bzw. ein ähnliches Problem mit dem Maddraxikon? --McNamara 12:09, 24. Nov 2011 (CET)

  1. Ja, ich - ist mir gestern aufgefallen. Ich kam nicht in die Portale und komme auch heute nicht rein. Allerdings sind jetzt die Portale links sichtbar - werden die vielleicht erst beim Öffnen einer neuen Seite aufgeklappt? Übrigens dauert es auch wieder sehr lang, bis die Seiten laden. Ach ja: ich bin mit einem aktuellen Mozilla Firefox hier. --nil 13:33, 24. Nov 2011 (CET)
Das Problem mit dem nicht klappbaren Klappmenü ist mir Dienstag Nachmittag (22.11.) aufgefallen und besteht weiter. Seit dem ist auch die Werkzeugleiste im Editor die alte Minimal-Version, wie sie mit der Skin Monobook vor der Umstellung auf Skin Vector angezeigt wurde. Browserversion Mozilla Firefox v7.0.1 (noch, werde bald auf die neuere Version 8 umstellen). Hielt das bisher für ein lokales Phänomen wegen meiner älteren Browserversion und hatte es deshalb bisher noch nicht gemeldet. Euren Meldungen nach scheint die Ursache aber doch woanders zu liegen. --Felsenpinguin 15:45, 24. Nov 2011 (CET)
Vielen Dank für die Rückmeldungen. Es gab wohl Änderunegn am Ajax-Syntax, die mir nicht bekannt waren. Der Fehler sopllte nun behoben sein. Nebenbei habe ich auch gleich ein Update des Editors eingespielt. Dieser sollte nun mit einer Ajax-Vorschau am oberen Rand noch nutzerfreundliicher sein. Für Fragen und Probleme lasse ich diesen Thread noch offen und warte ein paar tage mit der Archivierung. --McNamara 17:21, 24. Nov 2011 (CET)
Ja, jetzt funktioniert es wieder. Vielen Dank für die schnelle Bearbeitung!!! --Pisanelli 17:24, 24. Nov 2011 (CET)
Der Dank sollte nicht an mich gehen sondern an die deutschen Mobilfunkmasten, die hier rumstehen und mir die Nutzung meiner Internetflatrate auch im Ausland zu moderaten Preisen ermöglichen... ;-) --McNamara 17:42, 24. Nov 2011 (CET)
Dann geht mein herzlicher Dank an die Masten, an den Master = Admin sowie an die Leute, die die Masten ermöglicht haben und dem Master Gelegenheit lassen, schnell zu reagieren undundund... ;-) Auch bei mir ist jetzt wieder alles in Ordnung. --Felsenpinguin 17:58, 24. Nov 2011 (CET)

Wollte grade nochmal nachsehen, weil mir im Nachhinein der Gedanke gekommen war, dass die Portale nur beim Bearbeiten aufgeklappt waren - aber da ist der Fehler doch tatsächlich schon behoben. Toll! :)) --nil 18:31, 24. Nov 2011 (CET)

Datei:Kata_Tjuta.jpg

Die Datei:Kata_Tjuta.jpg wird nur als Thumb angezeigt. Klickt man darauf zum Vergrößern, wird im Browser (bei mir Firefox v.4.1) eine Fehlermeldung mit ansonsten leerer Seite angezeigt: Die Grafik "http://maddraxikon.bplaced.net/images/2/2a/Kata_Tjuta.jpg" kann nicht angezeigt werden, weil sie Fehler enthält. Da die Datei aber von einer Seite verwendet wird, kategorisiere ich sie erstmal. --Felsenpinguin 19:32, 26. Sep. 2011 (CEST)

Da sollte eventuell Pisanelli eine neue version des Fotos hochladen damit die Datei wieder in beiden Formaten vorhanden ist. Ich selbst habe keine Originaldatei und kann deshalb das große Format nicht widerherstellen. --McNamara 19:37, 26. Sep. 2011 (CEST)
Soweit ich feststellen konnte, stammt das Bild aus der Wikipedia. Habe gerade eine Kopie hochgeladen, doch die ist ebenfalls beschädigt, mit dem selben Ergebnis wie oben beschrieben. Vielleicht findet Pisanelli ein anderes passendes Bild. --Felsenpinguin 20:49, 26. Sep. 2011 (CEST) --Felsenpinguin 21:30, 26. Sep. 2011 (CEST) Nachtrag: Trotz Verbindungsabbruch funktioniert die neue Version jetzt. --Felsenpinguin 21:30, 26. Sep. 2011 (CEST)

Seite Datei:Houses_of_Parliament.jpg beschädigt?

Die Datei wird zwar in Spezial:Dateiliste normal aufgeführt, aber die dazugehörige Seite kann nicht zum Bearbeiten geöffnet werden. Deshalb kann ich leider nicht feststellen, ob die Datei verwendet wird, und kann sie auch nicht kategorisieren. Erstellt man aber einen direkten Link zur Datei und klickt ihn an, wird das Bild normal angezeigt: Media:Houses_of_Parliament.jpg.
Ein ähnliches Bild (Datei:Community_London.jpg) ist bereits vorhanden und in einen passenden Artikel eingebunden. Falls das Bild Datei:Houses_of_Parliament.jpg nicht verwendet wird, könnte es also gelöscht werden. --Felsenpinguin 00:27, 26. Sep. 2011 (CEST)

Datei wurde gelöscht und das Problem sollte damit behoben sein. --McNamara 06:41, 26. Sep. 2011 (CEST)


Wikipedia-Links im Fließtext

Beispiel in Quelle:JdA01: Hier weist der Link [[wikipedia:Paul Gauguin|Paul Gauguin]] zur englisch-sprachigen Wikipedia. Genau genommen ist es kein Fehler, nur eine Auffälligkeit. Möchte aber doch mal fragen, ob es lediglich an der Wiki-Software liegt oder ob es so beabsichtigt ist, damit ich das bei meinen Beiträgen berücksichtigen kann. --Felsenpinguin 14:26, 10. Sep. 2011 (CEST)

Wenn das beabsichtigt ist: mir gefällt es nicht. Wikipedia-Artikel können gerne als Quelle gennant werden, aber bitte nicht direkt verlinken. Man sollte schon deutlich erkennen, was von uns kommt und was woanders herkommt. --Pisanelli 15:03, 10. Sep. 2011 (CEST)
Meinst Du, dass solche Links aus dem eigentlichen Artikeltext herausgehalten und in einen eigenen Abschnitt "Weblinks" oder "Externe Quellen" gepackt werden sollten, zum Beispiel mit der neuen Fußnoten-Funktion? Das wäre ein weiteres – und wichtiges – Thema. In meiner Anfrage geht es zunächst um die Tatsache, dass diese syntaktisch korrekte, verkürzte Form von Wikipedia-Link zur englischsprachigen Version statt zur deutschsprachigen führt. --Felsenpinguin 15:31, 10. Sep. 2011 (CEST)
Ja, ich meine solche Links in einem extra Abschnitt auszuweisen wie die neue Funktion das jetzt ermöglicht. Und englische Wiki sowieso nicht, wenn dann die deutsche. Nicht alle können englisch.--Pisanelli 15:44, 10. Sep. 2011 (CEST)
Ja, im Moment xistiert noch der Fehler, dass Wikipedialinks auf die englische Wikipedia verweisen statt auf die deutsche. Ich werde versuchen diesen fehler mit dem Update zu beheben. Für mich nicht nachvollziehbar ist aber, dass direkte Wikipedialinks im Fließtext unterlassen werden sollen. Zu Paul Gauguin wird in dem ersten 2012-Heft einfach nicht mehr gesagt, wie im Wikipedia-Artikel bereits vorhanden ist. Ich wüsste nicht warum wir zu diesem Thema einen eigenen Artikel erstellen sollten. --McNamara 15:59, 10. Sep. 2011 (CEST)
Gut. Dann ist die programmtechnische Frage geklärt. Dank! /// Zurück zur Diskussion (die aber genau betrachtet auf Maddraxikon:Diskussion gehört): Wenn ich Pisanelli richtig verstehe, geht es nicht um einen eigenen Artikel zu Paul Gauguin (um beim Beispiel zu bleiben), sondern um einen eigenen Abschnitt innerhalb des Hauptartikels, also lediglich um das Heraushalten der direkten Wikipedialinks (Paul Gauguin) aus dem Fließtext, weil diese optisch nicht von internen Links unterschieden werden können. Bei einem normalen Wikipedialink könnte man erkennen, dass der Link aus dem Maddraxikon herausführt: Paul Gauguin. Externe Links aber sollten ja nach der neuen Vereinbarung als Fußnoten behandelt werden. Falls ich Pisanelli falsch verstanden habe, bitte ich um Korrektur. --Felsenpinguin 16:30, 10. Sep. 2011 (CEST)
Nicht Quellenangaben verwechseln mit Verlinkungen! In dem oben genannten Heftartikel ist die Quelle ja schon das Heft der Serie 2012! Der Grund für Tom Ericsons Reise sollte in der Handlungszusammenfassung schon erwähnt werden - ist aber keine Quelle! Würde es sich jetzt lohnen einen eigenen Artikel zu Paul Gauguin anzulegen - würde es aber nach meiner Auffassung nicht - wäre eine externe Quellenangabe möglich. --McNamara 16:43, 10. Sep. 2011 (CEST)
Die direkte Verlinkung wäre aber eine Heranziehen einer externen Quelle und durch den Direktlink scheint es erstmal so, als würde der zu einem eigenen Artikel führen. Und diesen falschen Eindruck würde ich gerne vermeiden. Warum soll man keinen eignenen Gauguin-Artikel anlegen, immerhin ist der der Ausgangspunkt für Ericsons Suche. Außerdem sucht der ja nach der angeblich echten letzten Ruhestätte, das wäre ja schon MX-Material, weil es nicht real ist. Zu den ganzen Orten, die real existieren, stellen wir ja auch eigene Artikel her. Aber das wäre hier die zweitrangige Frage. Jeder Link, der auf eine andere Quelle verweist und sei es die Wiki, würde ich gerne DEUTLICH kennzeichnen. Und jetzt haben wir ja sogar die Fußnoten, da ist es noch einfacher. Da sollten wir die Funktion auch nutzen.--Pisanelli 16:52, 10. Sep. 2011 (CEST)
Oje, da habe ich mit meiner programmtechnisch gemeinten Anfrage ja etwas ausgelöst, was ich gar nicht beabsichtigt hatte. Aus dem anderen Thema würde ich mich lieber heraushalten, da mir beide Blickwinkel plausibel erscheinen. Und stimmt: inhaltlich gesehen sind Quellenangaben nicht dasselbe wie Verlinkungen. --Felsenpinguin 23:05, 10. Sep. 2011 (CEST)
Könne wir uns darauf einigen einen Wikipedialink zu setzen - wenn der Artikelersteller denn will - so lange noch kein eigener Artikel zum thema entstanden ist und diesen dann zu einem internen Wikilink umzuwandeln, wenn einer besteht? --McNamara 00:23, 11. Sep. 2011 (CEST)
Der Fehler mit der Umleitung zur englischsprachigen Wikipedia sollte nun behoben sein. --McNamara 08:53, 11. Sep. 2011 (CEST)
Ja, das klappt gut. Die Verbindung zur Wikipedia kommt sogar schneller zu Stande, als wenn ich im Maddraxikon selbst eine andere Seite aufrufe. Vielen Dank für die Umstellung! :))) --Felsenpinguin 11:35, 11. Sep. 2011 (CEST)


Artikelzähler

Kann es sein, dass mit dem Artikelzähler was nicht stimmt? Obwohl immer neue Artikel dazukommen, zeigt mein Zähler wieder 2 Artikel weniger an; Ich nehme an, Diskussionsseiten werden nicht dazugezählt, oder doch?--Sammler1981 20:21, 7. Aug. 2011 (CEST)

Nein, nein, da ist alles in Ordnung. Ich habe nur gestern ein bißchen "aufgeräumt" und ein bis drei Artikel in Weiterleitungen wegen Zusammenfassungen umgewandelt. Weiterleitungen werden nicht als eigene Artikel gezählt. --Pisanelli 12:00, 8. Aug. 2011 (CEST)

Lange Ladezeiten

Seit ungefähr 2–3 Wochen beobachte ich sehr lange Ladezeiten speziell beim Maddraxikon: je Klick bis zu rund 1 Minute (!). Inzwischen bin ich schon froh, wenn die Verbindung nicht ganz abbricht. Lässt sich da etwas verbessern? Denn so wie es zur Zeit ist, komme ich im Maddraxikon leider nicht mehr weit... --Felsenpinguin 22:19, 18. Jun. 2011 (CEST)

Da bei mir alles rund läuft benötige ich mehr Informationen. Welcher Browser wird verwendet? Gibt es auch bei anderen das Problem, dass Ladezeiten bis zu einer Minute zu Stande kommen? --McNamara 23:17, 18. Jun. 2011 (CEST)
verglichen mit anderen Websites sind die Ladezeiten im Maddraxikon (speziell die Startseite) auch bei mir um einiges länger; es dauert zwar keine Minute aber so 15 Sekunden sind keine Seltenheit; welcher Browser der schlimmere ist muss ich erst beobachten, arbeite am Stand-PC mit IE, am Netbook mit Firefox; --Sammler1981 23:54, 18. Jun. 2011 (CEST)
Bei mir ist es Firefox v4.0.1. Bei Euren Rückmeldungen (Dank dafür!) fiel mir auf, dass die langen Ladezeiten nach der Installation von Firefox 4 auffällig wurden. Vorher war es nicht so extrem. Ob es tatsächlich mit der Version zusammenhängen könnnte, kann ich jedoch noch nicht einschätzen. Ich hatte schon mal vermutet, ob die Ladezeiten mit der serverseitigen Auslastung, veränderten Parameter-Einstellungen oder etwas ähnlichem zusammenhängen könnten. Aber da die Ladezeiten bei Euch weniger lang sind, scheint möglicherweise eher ein Zusammenhang mit meiner lokalen Konfiguration zu bestehen. Ich werde weiter beobachten und vielleicht noch mal eine ältere Version installieren. --Felsenpinguin 14:15, 19. Jun. 2011 (CEST)
Sorry, aber das hast Du falsch verstanden. Ich wollte den fehler nicht auf Dich und Deinen rechner abwälzen! Viel eher suche ich das Problem an den vielen kleinen Änderungen, die ich momentan im Hintergrund an der Seite durchführe. Ich mache mich ja hier momentan wieder mal ein wenig rar und versuche gerade die Seite an mobile Endgeräte anzupassen. Da können schon mal Fehler passieren... Zwei davon habe ich eben wieder ausgemerzt. ;-) --McNamara 16:29, 19. Jun. 2011 (CEST)
Keine Sorge, McNamara, das hatte ich nicht so verstanden. Ich bin nur ebenfalls auf der Suche nach wahrscheinlichen Zusammenhängen. Übrigens sind jetzt momentan die Ladezeiten bei mir besser. :))) --Felsenpinguin 16:50, 19. Jun. 2011 (CEST)

Neuer Editor: Funktion Quellennachweise

Hallo, McNamara, dieser neue Editor vereinfacht die Bearbeitung tatsächlich. Doch leider klappt die Funktion "Quellennachweise" noch nicht (jedenfalls nicht bei mir), obwohl ich nach Anleitung vorgegangen bin. Könntest Du Dir die Sache bitte bei Gelegenheit ansehen? Eilt aber nicht. --Felsenpinguin 22:20, 8. Jun. 2011 (CEST)

Ist in Arbeit. --McNamara 10:52, 10. Jun. 2011 (CEST)

Android

Ist das Maddraxikon eigentlich handy/androidkompatibel? Beziehungsweise hast du das vor, McNamara? Das Betrachten an sich müsste funktionieren, gestern wollte ich einen Diskussionsbeitrag via Android erstellen, da konnte ich keine Großbuchstaben schreiben und keine Umlaute; soviel mal dazu; --Sammler1981 16:56, 3. Jun. 2011 (CEST)

Korrekturen befinden sich momentan in Arbeit. Das ist auch der Grund warum momentan mal wieder sehr wenig Artikel zum neuen Heft von mir kommen. Welchen Browser nutzt Du denn auf Deinem Smartphone? --McNamara 17:06, 3. Jun. 2011 (CEST)
Frag mich bitte was leichteres, ich hab keine Ahnung...das was vorinstalliert war, find aber nichts raus; --Sammler1981 23:02, 3. Jun. 2011 (CEST)
Okay, dann muss ich damit mal selbst nochmal testen. Bis dahin empfehle ich Dir den Firefox für Android zu installieren um die Seite fehlerfrei anzeigen zu lassen. --McNamara 01:13, 4. Jun. 2011 (CEST)

Hackerangriff?

Ich komme seit gestern hin und wieder auf komische Werbeseiten...sind wir gehackt worden oder hat das was mit der neuen URL zu tun und müssen nun Werbung akzeptieren? Am häufigsten passiert es unter den letzten Änderungen, aber di klick ich auch am häufigsten an;--Sammler1981 21:45, 18. Mai 2011 (CEST)

Keine Sorge, seitdem das Maddraxikon auf einem kostenlosen Webspace liegt, haben wir Werbung auf unseren fehlerseiten. Das heißt, wenn die Seite mal kurz ausfällt kommst Du auf eine Werbeseite. Lässt sich wohl erstmal nicht vermeiden... Ausser wir ziehen wieder um auf einen Server/Webspace, aber das kostet wieder Geld. Das würde ich auch gerne in mein Hobby investieren, wenn es sich auch durch hohe Nutzng lohnen würde. Dies ist meiner Ansicht aber nicht der Fall und deshalb wird es wohl erstmal so bleiben. --McNamara 22:01, 18. Mai 2011 (CEST)

Uhr

Kann es sein, dass die Uhr bei den "Letzten Änderungen falsch angezeigt wird? Es it jetzt 9:37, aber es wird 7:37 angezeigt...--Pisanelli 09:39, 15. Mai 2011 (CEST)

Rechts oben kommst Du zu Deinen persönlichen Einstellungen. Dort kannst Du Dein Zeitformat auf Deine lokale Zeit umstellen. --McNamara 11:31, 15. Mai 2011 (CEST)

Bilder einfügen?

Hallo, Mac, irgendwie klappt es mit dem Bilder einfügen nicht mehr? Wenn ich einen Link anlege, ist der blau statt rot und somit kann ich auch nix mehr hochladen, weil das ja bedeutet, die Datei ist schon da. Muss ich jetzt irgendwie in die Galerie gehen? Und was muss ich dann machen? Danke für die Auskunft?--Pisanelli 12:32, 2. Apr. 2011 (CEST)

Ich arbeite schon seit ein paar Stunden an der Behebung einiger anderer Fehler. So haben die interaktiven Karten bis eben auch nicht mehr funktioniert. Ich setze es auf meine Liste und melde mich sobald ich das Problem behoben habe. Sorry! --McNamara 12:43, 2. Apr. 2011 (CEST)
Alles klar, danke!--Pisanelli 12:45, 2. Apr. 2011 (CEST)
Der Upload steht jetzt wieder voll und ganz zu Deiner Verfügung. Bei der Gelegnheit habe ich auch gleich mal die maximale Dateigröße hochgeschraubt. Dann darf ich mich als armer ebook-Leser ja hoffentlich auf die Risszeichnung des ZERSTÖRERS freuen... ;-) --McNamara 12:57, 2. Apr. 2011 (CEST)
Ah, danke. Die Rißzeichnung vom Zerstörer werde ich versuchen, von Mike zu erhalten.--Pisanelli 10:46, 5. Apr. 2011 (CEST)